Compatibilità del localizzatore veicolo plug and play

Il Dispositivo dati veicolo (VDD, Vehicle Data Device) è compatibile con la maggior parte dei veicoli prodotti nel 1996 o in anni successivi.

I seguenti veicoli non sono compatibili:

  • Veicoli prodotti fino al 1995: gli standard OBD-II sono stati implementati nel 1996, quindi i veicoli meno recenti non possono ospitare il lettore OBD.
  • Veicoli esclusivamente elettrici
  • I motori Ford Diesel prodotti dal 1996 al 2003 non sono compatibili.

Quando si installa un VDD utilizzando l'app Spotlight, l'app verifica la compatibilità del veicolo.

Check_compatibility.png

Non tentare di installare il localizzatore veicolo in un veicolo senza prima verificare che sia compatibile. Se il veicolo non è compatibile, contattare il supporto.
Per ulteriori informazioni sull'installazione di un VDD, leggere la guida all'installazione.

VERIZON CONNECT NON SI ASSUME QUALSIVOGLIA RESPONSABILITÀ PER EVENTUALI DANNI DERIVANTI DA, O CORRELATI ALL’USO DEI NOSTRI SERVIZI, TRA CUI IL LOCALIZZATORE VEICOLO, IN UN MODO CONTRARIO A QUANTO INDICATO NELLE PRESENTI ISTRUZIONI O IN VIOLAZIONE DELLE LEGGI IN VIGORE E DELLE DISPOSIZIONI DEL NOSTRO CONTRATTO.

 


Questo articolo ti è stato utile?


Utenti che ritengono sia utile: 14 su 66